Home Forums General Discussion problem with the virtual worlds.

This topic contains 0 replies, has 1 voice, and was last updated by  AlexAmery AlexAmery 1 week, 6 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #6656

    AlexAmery AlexAmery
    Participant

    Hello,

    I got started on the course a little late, and I’m having a problem with the virtual worlds. Every time I try to compile and download a program (I am using one of the sample programs), I get an error message that says that the ROBOTC Integrated Development Environment as stopped working. To the best of my knowledge, I have followed all of the instructions properly. I tried reinstalling ROBOTC (the most recent version) several times with the same result. I’m using a Dell Latitude E5530 with Windows 7 (less than a year old) that appears to meet all of the minimum requirements to run Virtual Worlds. I have read all of the forum posts that I could find that seem to discuss a similar problem, but I haven’t been able to find a solution.

    Please help

    I didn’t find the right solution from the internet.

    References:
    http://www.robotc.net/forums/viewtopic.php?f=66&t=6257
    Startup video company

    Thanks.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.